Game Suddenly stopped working

Enter a description of your issue here, in full detail.

System Information

  • Operating System: Windows 10
  • CPU: Intel i7-7700
  • GPU: NVIDEA GTX 1060
  • Citra Version (found in title bar): 1536
  • Game: Fire Emblem Awakening
    citra_log.txt (5.1 KB)

After starting up the game normally for several days one morning I tried to open it and my computer froze. After restarting the game could not be opened anymore.

I did not find anything wrong in your log file. Please wait for a moderator to assist.

It doesn’t look like you started a game. The log gets cleared every time you open Citra. Have the log folder open in the background first, then try start the game and when Citra closes, immediately upload a new log here.

citra_log.txt (5.1 KB)

OK I think this should have the updated info

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Hm, nope. Are you sure you didn’t reopen Citra after it closed?

Oh OK sorry this one should be the one

citra_log.txt (7.7 KB)

System Information for Support

Client Version                                Nightly 1536 HEAD-36809b2
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-7700 CPU @ 3.60GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Yeah that looks a bit better, I will have to guess that you will need to do this:

  1. File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder
  3. Emulation->Configure... then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders slowly from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.

1 Like

Thank you so much, this worked perfectly!
I thought I lost it forever after restarting during the loading of the game.

1 Like