Game was crashing

Issue:
Enter a description of your issue here, in full detail.

So I have a Tomodachi Life ROM that I’be been playing on for over a month, something happened in the game that I wanted to reset so I restarted the ROM, but then the game crashed and kept crashing as I tried to reopen it. I then tried resetting my settings because I saw that as a solution in a different thread, and now it’s not even listed in my games list. I’m able to find the folder in my downloads and in Citra’s recent files but the crashing issue persists. I don’t know much about computers so I’m at a loss here.

System Information

  • Operating System: Microsoft Windows 10 Home
  • CPU: Intel(R) Core™ i5-9400F CPU @ 2.90GHz 2.90 GHz
  • GPU: AMD Radeon RX 6600
  • Citra Version (found in title bar): Citra Nightly 2000
  • Game: Tomodachi Life
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
<
citra_log.txt (7.3 KB)

System Information for Support

Client Version                               Nightly 2000  HEAD-50f22d1
Operating System                             Windows 10 Version 22H2 (Build 19045.3448)
CPU                                          Intel(R) Core(TM) i5-9400F CPU @ 2.90GHz | AVX2 | FMA
Graphics API                                 Unknown (?)
Graphics Renderer                            ?
GPU Driver Version                           ?
CPU JIT                                      [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

Okay small update: I was able to get Tomodachi Life back on the games list and I backed up my save data, I even redownloaded the ROM and it’s still crashing. I don’t know if it’s the game or Citra itself.

I’ve been having a similar problem, so i assume it would be citra as a whole. Aside from that, though, I’m afraid I can’t help…

1 Like

Well, that’s good to know, at least. Guess I’ll just wait for the next update. Thank you for your response.

No problem! I hope it gets fixed too, and soon…

1 Like

I’ll give you the benefit of the doubt and assume you meant “dumped”. Go to File>Open Citra Folder, then delete the shaders folder found here. Now try your game again.

1 Like