Gamecube Controller not working

Enter a description of your issue here, in full detail.
Last night everything was working fine. I was able to play any game I wanted. Today when I went to load up a game Citra wasn’t detecting my inputs. I tried remapping them but I couldn’t. I tried my controller on my Wii and on my Wii U with the same adapter I am currently using. Both consoles detected my inputs. I have reinstalled the drivers several times but nothing has worked. Anyone know any fixes?


  • Operating System:
  • CPU: i7 8900k
  • GPU: 1808 ti
  • Citra Version (found in title bar): nightly 1381
  • Game: Bowsers Inside Story + Bowser Juniors Minions
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (4.0 KB)

In order to save a copy of the log, follow this guide:

System Information for Support

Client Version                                Nightly 1381 HEAD-5fa71d4
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Anyone know how to fix?