Games are not working for me

#1

Issue: I cant load any games, it keeps on crashing
Enter a description of your issue here, in full detail.
for some reason, when i try to play a game (literally any game), citra just keeps on saying “cirta_qt has stopped working”. I tried to install an earlier version of citra (citra 1050), but its still the same problem, i even tried to uninstall and install it again, but still, it kept on crashing

whats even more weird it that citra worked on my laptop two weeks ago, what happened?

System Information

  • Operating System: 64-Bit
  • CPU: intel core i5 8th gen
  • GPU: dont know what that is…
  • Citra Version (found in title bar): 1100
  • Game: literally any game (majoras mask, super smash bros 3ds, super mario 3d land, etc.)
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.


In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

#2

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

#3

You might have a “corrupted” sdmc folder, are you able to test a standalone version? Extract a new Citra build(Nightly or Canary) somewhere on your PC and create a folder called “user”, does that work? If yes we would need to work on the sdmc folder in %appdata%.

But upload a log file as the bot told you to.

#4

its still the same problem.
and for some reason, the log is empty. even after it crashed on me…

#5

Hm it’s difficult without a log unfortunately.

Maybe some generic things to do like keeping your computer updated(all Windows Updates, go there to make sure you have everything - you should have the October 2018 update(1809) at this point), latest drivers etc would enable you to run it.