Games crashing on start up for no reason

Enter a description of your issue here, in full detail.
I wanted to play some games and decided to launch VVVVV but I ended up getting a crash pop-up. The last time I tried playing the game (and others) I had absolutely no issues. Nothing has worked so far. I even updated to the latest version and reset all my setting (regrettably) which didn’t fix it either.

System Information

  • Operating System: Windows 10
  • CPU: 12th Gen Intel(R) Core™ i9-12900KF
  • GPU: NVIDIA GeForce RTX 3080
  • Citra Version (found in title bar): 1904
  • Game: VVVVVV (For now)

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (270.3 KB)
citra_log.txt.old.txt (117.7 KB)

I see you did have the CPU Clock Speed set quite low, and had errors. But after setting it back to 100%, you have no more errors in the log file?
Can you please try uploading it again? The log file is quite cluttered, it’s hard to see what error is related to it at this moment.

citra_log.txt (17.6 KB)
how’s that?

I’m still having the same problem, along with a new one where another game just has a black top screen when it worked fine before.

Still 25% clock in that log, are you loading a save state? Save states also load Citra settings so if you had 25% then saved state, changed to 100% but then loaded the state it will go back to 25%.

Nope, no save state and it crashes regardless of the speed it’s set to. The crash happens after I press start on the main menu to actually play the game.

Here’s an updated log. Still keeps happening. I underclocked it to 50% in this one, since it’s slower at 100%

citra_log.txt (14.1 KB)

So apparently, it doesn’t crash at 100%, but it’s very slow. Underclocking it to 70% still crashes it too.

Yes, emulation becomes unstable when it’s not set 100%, even 95% or 105%.

Try older these older builds, if they work then it’s possible to pin point where the problem started.