Games lag post update at 4x native which were fine pre update

Issue:
so i updated my citra an hour ago , and i was playing my games before the update at 4x native graphics , and now they give me lag at that , they seem to stop lagging at 1x native graphics

vsync is disabled , and sound is hle , accurate multiplication is enabled

System Information

  • Operating System: microsoft windows 10
  • CPU: intel core i5 9300H cpu 2.40 GHz, 2400MHz,
  • GPU: NVIDIA GEFORCE GTX 1660 ti
  • Citra Version (found in title bar): citra nightly 1513
  • Game: phoenix sright ace attorney dual destinies
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

citra_log.txt (4.6 KB)

System Information for Support

Client Version                                Nightly 1513 HEAD-9dc0f38
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

It looks like you accidentally reopened Citra before uploading the log. The log gets cleared every time you open Citra. Have the log folder open in the background first so when you start the game and reach where it is slow and after you close Citra, upload citra_log immediately.

citra_log.txt (48.2 KB)

System Information for Support

Client Version                                Nightly 1513 HEAD-9dc0f38
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) UHD Graphics 630
OpenGL Version                                3.3.0
GPU Driver Version                            25.20.100.6617
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Hm, since Citra is picking up your iGPU instead of Nvidia, go to Nvidia Control Panel then Manage 3D settings and set preferred GPU to Nvidia. While you are there set Power management mode to Prefer maximum performance or at least Adaptive.

You might also need to do this, if you have GeForce Experience installed: