Games running at 2 fps

Issue:
I booted up Citra to try out the OOT3d randomizer, but the game runs at a literal 2 fps, and I`ve tried LITERALY everything to make it work, please help

System Information

  • Operating System: Windows 10
  • CPU: Ryzen 5 3500X
  • GPU: RTX 2060
  • Citra Version (found in title bar):
  • Game: Ocarina of Time 3d
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Does the base game also have these issues? If so, please upload a log file after playing with just the base game using the guide that the bot sent above.

this was me trying to play the base game as a test

citra_log.txt (9.7 KB)

System Information for Support

Client Version                                Canary 1956 HEAD-7a60d46
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 5 3500X 6-Core Processor             
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             NVIDIA GeForce RTX 2060/PCIe/SSE2
GPU Driver Version                            465.89
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [ ]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • Please enable the Vsync option if you are experiencing screen tearing.
  • LLE Audio is designed for debugging purposes. Using this option will slow down your game. Try changing to HLE audio.

Go to Emulation>Configuration>Graphics>Advanced Tab and activate Hardware Shaders, Accurate Multiplication and the Disk Shader Cache.

Now go to Emulation>Configuration>Audio and set your Audio Emulation from LLE to HLE (fast). LLE really murders performance.