Getting a Fatal Error while trying to emulate Ghost Recon

Issue:
Enter a description of your issue here, in full detail.
I’m trying to emulate “Tom Clancy’s Ghost Recon: Shadow Wars” on my PC, but every time I open it, it sends me to a fatal Error. I can see the beginning loading logo pop up, but it never changes from that (if I choose to ignore the fatal error). I’ve tried redumping the game, I’ve downloaded Citra and I’ve updated my drivers (and completely uninstalled and reinstalled them). I’m unsure of what to do next.
Other games that aren’t this one do work completely fine, however.

System Information

  • Operating System: Windows 10
  • CPU: Intel Core i9-12900KF
  • GPU: ASUS TUF RTX 3080 V2 OC LHR
  • Citra Version (found in the title bar): Nightly 1826
  • Game: Tom Clancy’s Ghost Recon: Shadow Wars
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (33.6 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

I can confirm slowdowns at the end of cutscenes. I’m getting through them. My graphics settings are:
image
Nightly 1822
New 3DS Mode enabled | Use VIrtrual SD enabled
My copy is a US version.

That said I can get into the game, and even complete first level. Maybe my settings will help you?

I was originally using your settings, but I tried checking off the New 3DS mode. Worked immediately. I have no clue why it wouldn’t work otherwise, but thank you anyways for the idea!