GLIBC_2.27' not found (required by ./citra)

**GLIBC_2.27' not found (required by ./citra)**: good morning i try use citra but a have this message ./citra: /lib/x86_64-linux-gnu/libm.so.6: versionGLIBC_2.27’ not found (required by ./citra)
./citra: /lib/x86_64-linux-gnu/libc.so.6: version GLIBC_2.25' not found (required by ./citra) ./citra: /lib/x86_64-linux-gnu/libc.so.6: versionGLIBC_2.26’ not found (required by ./citra)
./citra: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `CXXABI_1.3.11’ not found (required by ./citra)

Distributor ID: Debian
Description: Debian GNU/Linux 9.5 (stretch)
Release: 9.5
Codename: stretch

model name : Intel® Pentium® D CPU 2.80GHz
00:02.0 VGA compatible controller: Intel Corporation 82G33/G31 Express Integrated Graphics Controller (rev 10) (prog-if 00 [VGA controller])
thank you for your help

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

thank you
but a can not run citra, i think it needs dependences for run in debian sretch
i can not compil it because my c++ gcc is old
sorry for my english i am not english peapole

you would probably have to update glibc anyway (apt-get install libc6-amd64 libc6-dev libc6-dbg). probably nobody packaging (you can try searching for it), there is an open request for that on WNPP.

consider either installing/updating these dependencies including gcc, you may have to build yourself anyway.

this is what i have whem i do this
~/citra/build$ sudo cmake … -DCMAKE_BUILD_TYPE=Release
– Target architecture: x86_64
– Boost 1.66.0 or newer not found, falling back to externals
<FindSDL2.cmake>
</FindSDL2.cmake>
CMake Warning at CMakeLists.txt:306 (message):
Clang format not found! Disabling the clang format target

-- Target architecture: x86_64
-- Version: 5.2.1
-- Build type: Release
-- CXX_STANDARD: 17
-- Could NOT find Doxygen (missing: DOXYGEN_EXECUTABLE) 
-- Configuring done
-- Generating done
-- Build files have been written to: /home/aimed/citra/build

Did you follow this guide?

Your version of Debian is too far out of date.
Debian does not keep the latest packages that are required to build Citra.

We only support Ubuntu 18.04 as a build target currently.

ok
so if we want use citra we have to install ubuntu 18.04
thank you for your replay