Glitch in "The Great Ace Attorney"

Issue: Unusual text speed and displaying “The End” at the first part of the chapter
Enter a description of your issue here, in full detail.
When I’m playing Episode 5 of the game (Hound of Baskerville), the text boxes continue without pausing and clicking on the arrow box (which is missing the arrow) in the bottom screen just skips the current text box instead of skipping the text animation while staying on the same box. Once I enter the first area, after a bit more text, a “The End” screen is displayed and I am kicked out of the episode.

System Information

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (44.2 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Canary 1787 HEAD-408778a
Operating System                              macOS Mojave (10.14)
CPU                                           Intel(R) Core(TM) i5-6267U CPU @ 2.90GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             Intel(R) Iris(TM) Graphics 550
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Thank you bot, I tried activating it but the glitch is still there. And only in episode 5 for some reason? Is there a way to reinstall my game without losing my save?

Saves are not tied to a specific rom file, but if you want to backup just to be safe you can right click on the game on Citra (assuming you added a game folder) then pick “Open Save Data Location” then copy those files, do the same but with “Open Extra Data Location” if the game uses it.

To redump the game, use the guides below. Have at least 4GB free space on your Nintendo 3DS’s SD card:


Thanks for your response, tywald! I solved the issue by reinstalling the game rom. Everything worked out.

1 Like