Gme runs at 700%

Hey Guys, my Game always runs at 700%, what can i do to fix this?

System Information

  • Operating System: Windows
  • CPU: i5 7600K
  • GPU: GTX 1070 Ti
  • Citra Version (found in title bar): Nightly 1334
  • Game: Legend of Zelda Ocarina of Time 3D

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Enable Limit Speed Percentage and set it to 100%. You might have accidentally pressed CTRL+Z which you toggle on/off with.