Good pc but games are locked at 15 pcs

Issue:
i wanted to play pokemon my friend has normal fps but i have my fps locked at 15
the game is unplayable

System Information

  • Operating System: win 10
  • CPU: ryzen 5 2600x
  • GPU: RTX 2060 super
  • Citra Version (found in title bar): Canary 2316
  • Game: Pokemon Omega ruby
  • Screenshot of Issue (include the full Citra window including titlebar):

image

Diagnostic Log
citra_log.txt (25.9 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File

No game was booted in your log. If you are experiencing a crash then do not open citra again until after you posted the log as it gets purged when you reopen citra.
For more information, see How to Upload the Log File

No game was booted in your log. If you are experiencing a crash then do not open citra again until after you posted the log as it gets purged when you reopen citra.
For more information, see How to Upload the Log File

System Information for Support

Client Version                               Canary 2318   HEAD-bccef5e
Operating System                             Windows 10 Version 2009
CPU                                          AMD Ryzen 5 2600X Six-Core Processor            | AVX2 | FMA
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            NVIDIA GeForce RTX 2060 SUPER/PCIe/SSE2
GPU Driver Version                           526.98
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                2
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.
  • LLE Audio is designed for debugging purposes. Using this option will slow down your game. Try changing to HLE audio.
  • You have cheats enabled. This might cause weird behaviour or crashes. Please disable them and retest if your game is experiencing bugs or crashes.

Go to Emulation>Configuration>General and select Reset All Settings.
In the future, don’t mess with the Audio emulation and CPU Clock Speed settings.
Additionally, don’t have cheat codes active when trying to do multiplayer. That’s a recipe for disconnecting. Disable them, then restart the emulation. After that, try your multiplayer with your friend again.