GPU may not support OpenGL 3.3, or you do not have the latest graphics driver

#1

Issue:
Enter a description of your issue here, in full detail.
Your GPU may not support OpenGL 3.3, or you do not have the latest graphics driver.

System Information

  • Operating System: macoshigh sierra
  • CPU: 1,8 GHz Intel Core i5
  • GPU: Intel HD Graphics 6000 1536 MB
  • Citra Version (found in title bar): Citra Canary 1145
  • Game: Pokemon Omega Ruby
  • Screenshot of Issue (include the full Citra window including titlebar):
    image
    Diagnostic Log
    Upload your log file as an attachment by dragging & dropping. citra_log.txt (5.7 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

#2

I did not find anything wrong in your log file. Please wait for a moderator to assist.

#3

Use the search function, there are other threads reporting the same issue.

#4

I checked but nothing seems to work :frowning:

#5

Take a look at this thread, try the mentioned nightly build.