Graphic bugs in Citra nightly

Issue:
I was playing “Fantasy Life” and all right. Then ( in other day ) when i open the game, it was all bugged, the intro were all black and red.

System Information

Diagnostic Log
citra_log.txt (715.6 KB)

i tried to play the same game in canary, but i have audio lag when i play it.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

1 Like

Follow the bot’s link to upload a log file please.

1 Like

System Information for Support

Client Version                                Nightly 1659 HEAD-3f13e1c
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-4460  CPU @ 3.20GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 4600
GPU Driver Version                            20.19.15.5063
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 2
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

i edit the post, now with the log file

Update the drivers: https://downloadcenter.intel.com/download/29971/Intel-Graphics-Driver-for-Windows-15-40-

Intel HD 4600 has drivers bugs so you may need to turn off Accurate Multiplication in the Advanced graphics settings in Citra configuration.

If you want to improve performance across the board, add an Nvidia graphics card.

1 Like

THANKS :heart: :heart: i was so upset cause of this problem. The accurate multiplication was alredy turned off, but i also turned off the shadows option and it worked