Graphical colour glitches after 1447 update (Skyward Sword HD)

Hi everyone,

I’m hoping this isn’t caused by something painfully obvious I’ve missed. I had been playing Skyward Sword HD and it was working nicely up until this afternoon, when I loaded Yuzu (with the latest update) to discover some very odd distortion in the colours (everything is displaying darker than it’s supposed to be and some colours have changed - see the attached screenshot).

I have tried at least one other game since encountering the issue (Zelda ToTK), and have experienced a similar (but less pronounced) problem.

Things I have tried to fix the issue:

  • At first I thought this might be some kind of weirdness caused by the HDR desktop setting I had selected in Windows. I had no luck turning it off.

-Making sure I had G-Sync turned off (this has caused me some other issues in the past)

  • Complete uninstall/reinstall of Yuzu - no luck here either.

The basic specs of my system are:
CPU: Ryzen 9 5900X
GPU: Nvidia RTX 3090
Memory: 32GB DDR4
OS: Windows 11

I’m running Yuzu on OpenGL with the GLASM shader backend (2x native resolution - if that matters).

I’ve also attached my Yuzu logs.
yuzu_log.txt (92.2 KB)

Many thanks in advance for any help you can offer.

To update on this - I’ve tried rolling back a few versions of Yuzu. Version 1441 doesn’t appear to have the issue - so I’ll keep using that version for the time being.