Graphics bugging out with hardware render enabled

Issue:
when i have hardware render enabled, the game bugs out and looks like this but the fps is 60 and when i have it disabled, the game looks normal but at 2fps

System Information

  • Operating System: Windows 8.1
  • CPU: i5 4200M @2.5GHz
  • GPU: integrated
  • Citra Version (found in title bar): Canary 1966 (ive tried nightly, same result)
  • Game: Animal Crossing New Leaf
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (216.7 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Canary 1966 HEAD-966f680
Operating System                              Windows 8.1 (6.3)
CPU                                           Intel(R) Core(TM) i5-4200M CPU @ 2.50GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 4600
GPU Driver Version                            10.18.10.3277
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [ ]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [ ]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

^ This driver is severely out of date. To update, download win64_15.40.5171.zip (direct link) from Download Intel® Graphics Driver for Windows* [15.40]

Then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

Furthermore, because your iGPU has driver bugs, you’ll need to diable Accurate Multiplication in Emulation>Configuration>Graphics>Advanced Tab to prevent graphical or crashing issues from occuring.

thanks for the speedy reply! i will try this and let you know the results!

when i run the installation for the intel drivers, i get a popup saying “this pc does not meet the minimum requirements”. i had a look at the requirements and i meet them all

You are not supposed to run the installer. You need to update manually. Double check that you downloaded the correct file.