Gravity Falls (Nightly 1272)

Issue:
Characters invisible

System Information

  • Operating System: Windows 10 64-bit
  • CPU: Intel® Core™ i5-7400 CPU @ 3.00GHz
  • GPU: Intel® HD Graphics 630
  • Citra Version: Nightly 1272
  • Game: Gravity Falls: Legend of the Gnome Gemulets
  • Screenshot of Issue:

Diagnostic Log
citra_log.txt (35.6 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1272 HEAD-186ffc2
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 630
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Try launching your game with ‘Enable Hardware Shader’ disable. while in-game try disabling 'Enable Hardware Renderer. also try disabling ‘Enable Shader JIT’.

You should try these one at a time, as each of those will slow down your game. Disable only hardware shader first, and if that doesn’t solve the problem, then move to the others.

wow thanks it worked I disabled both the options before starting the game. Thanks dude you helped me out alot