Gray Screen Problem After Launching Super Mario Odyssey

Hello!
I’ve just installed the game’s nca file. and I’m facing a problem after the game loads shaders.
The screen becomes fully gray.
I really appreciate it if u can fix my problem thanks.

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

yuzu_log.txt (2.6 MB)

System Information for Support

Client Version                                yuzu 545             . HEAD-mainline-636-4747-g15a595064
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 5 3500X 6-Core Processor              | AVX2 | FMA
RAM                                           15.93 GB
Pagefile / Swap                               7.81 GB
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             NVIDIA GeForce GTX 1660 SUPER/PCIe/SSE2
GPU Driver Version                            497.29
Docked Mode                                   [x]
CPU Multicore                                 [x]
Async GPU                                     [x]
Assembly Shaders                              [ ]
Async Shaders                                 [ ]
CPU Accuracy                                  Auto
GPU Accuracy                                  High

I did not find anything wrong in your log file. Please wait for a moderator to assist.

uninstall your repacked yuzu and install the latest version of yuzu from their website Downloads - yuzu