Grey screen when starting: Mario Tennis Aces

So if I launch Mario Tennis Aces I hear sounds from the game, but the screen is grey.

(If I start the game with Vulkan the game appears but it is super laggy and textures are buggy)

System Information

  • Operating System: Win 10
  • CPU: Intel® Core™ i7-7700 CPU @ 3.60GHz 4 Cores
  • GPU: Radeon ™ RX 480 Graphics
  • Game: Mari Tennis Aces

Log:yuzu_log.txt.old.txt (24.7 KB)

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

System Information for Support

Client Version                                yuzu 532             . HEAD-mainline-636-4626-ge8c06f44e
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-7700 CPU @ 3.60GHz | AVX2 | FMA
RAM                                           15.96 GB
Pagefile / Swap                               7.50 GB
CPU Emulation Accuracy Level                  0
Graphics API                                  OpenGL 4.6.1
Graphics Renderer                             Radeon (TM) RX 480 Graphics
GPU Driver Version                            21.2.1 27.20.14533.1000
Docked Mode                                   [ ]
CPU Multicore                                 [x]
Async GPU                                     [x]
Assembly Shaders                              [x]
Async Shaders                                 [ ]
GPU Emulation Accuracy Level                  Normal

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.

Use Vulkan it is best for AMD GPU.

I really can´t I have about 5 fps and everything is one grafik bug

Nvidia OpenGL works.

Consider it normal for now with AMD GPUs.