Grey screen when starting the game

#1

Issue:
Enter a description of your issue here, in full detail.
When I start the game, the screen of the emulator becomes grey. The sound is working.

System Information

  • Operating System: Microsoft Windows 10 Home
  • CPU: AMD Phenom™ 9650 Quad-Core Processor, 2300MHz, 4 cores, 4 logical processors
  • GPU: Where can I find it?
  • Citra Version (found in title bar): Citra Nightly I HEAD-08b1191
  • Game: Pokemon Ultrasun
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

#2

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

#3

You can find out your GPU with: start/windows --> device manager --> display adapters

Download the newest drivers for your GPU (Intel, AMD or Nvidia) if it’s OGL 3.3 capable.
If you still have issues try to open Citra -> Emulation -> Configure -> Graphics -> Disable “Enable Hardware Shaders”.

#4

My GPU is ATI. Does it work with it?

#5

It actually should but the GPU is very old and weak you won’t have a pleasant experience with it.
The latest driver should be Catalyst 13.1/13.4 Beta:
https://support.amd.com/de-de/download/desktop/legacy?product=legacy2&os=Windows%208%20-%2064

Try to disable “Hardware Shaders” and look if something changed and is running.
And then try to disable Hardware Renderer, you should see how Citra will run only with your CPU.
You will only get single digit FPS you can’t play like that.

You need a GPU upgrade or better a new PC with also a better CPU.

1 Like
#6

Registered just to say I had the same problem, also with an old card, and disabling Hardware Shaders fixed it in a sec. Thanks!