Hardware Renderer Updates


#43

so now no matter what i change the game sticks at 50% speed and 15 fps, amd here and it seems i cant get back to any old versions that work


#44

I got the same problem


#45

I have the same problem as well.

My Laptop pc spec:
Graphics Chipset - AMD Radeon R5 Graphics
Memory Size - 512 MB
Memory Type - DDR4
Core Clock - 720 MHz
Windows Version - Windows 10 (64 bit)
System Memory - 12 GB
CPU Type - AMD A10-9600P RADEON R5, 10 COMPUTE CORES 4C+6G (2.4 GHz)


#46

I found a way that might fix it or not
Open the game on Shader Emulation CPU
Get in game then open configure and set it back to GPU
Remember that it might work on some games and might crash again


#47

Hello, i tried again after updating today its good now, oras boot and +15-25% speed boost in my games, but only on openGL CPU, i think it had a bug when it was first release, its fix with new update. And i found out i cant use GPU part cuz im using un-updated intel hd graphic, though it still crash if i turn off AHR. Regardless if its cpu


#48

Amazing teamwork… with some stars!


#51

So what I took away from this is that it doesn’t work for Mac’s yet?
I don’t have any new settings under the Graphics tab :-/


#52

You probably have the Nightly build and not the Canary build. If you do, the only thing I could say is it has been merged successfully in the latest Canary build.


#54

I actually switched from the Nightly build to the Canary in hopes that I would have this feature, but I don’t have it, and forcing it to update shows no other updates available :-/

I would’ve added a printscreen but am unable.
My current Canary build version is HEAD-227b635


#55

Guys! Tell me!
Can my old PC,run Zelda(3DS)?

My PC specs
Processor Intel Core [email protected] 3.2GHz
Videocard MSI GeForce GTX [email protected] 2GB
DirectX 11
RAM 8192MB(8GB)
OS Windows 8.1 Professional(64x)
Soundcard Realtek


#56

I don’t see any incompatibilities with your system, so you should be good to go and try it out.


#57

Ok,i asking for Tri Force Heroes


#58

Can anyone confirm that it’s kind of bugged for AMD GPUs? Because mine’s not working after starting Pokemon Ultra Sun with the latest Canary build.


#59

Doesn’t work on my RX480, it freezes and then stops working at all.
I tried previous drivers but nothing changed…

R5 1600 @3.9Ghz
ASUS Rog Strix B 350-F Gaming
Corsair Vengeance LPX @3000Mhz
MSI RX 480 Gaming X 8G @1375Mhz


#60

@imranfarid @Ogil15 set “shader emulation” to CPU in the settings


#61

any news on that will be fix?


#62

Thanks, i know that but i am trying to say my amd does not work with the new gpu shader emulation. Hope it gets fixed soon…


#63

I noticed you mentioned in the article GTX 750 Ti with 104% increase. Yeah, that pretty much fits for my system with AMD FX 4320, 8 GB RAM and GTX 750 Ti, which is honestly not the best system out there, I know that. Before the update, I couldn’t get over 40% in most games, usually not even over 30%, with one rare exception being the intro and character selection to Yo-Kai Watch, which I could play on 100% (probably even over, but I am keeping the speed limiter on 100%), but then, the game dropped to pretty much stable 30%. Now, I am able to play Yo-Kai Watch on more or less stable 100%. And the same goes for other games I play in Citra. Significant exception are intros to Pokémon Moon and Ultra Sun mentioned above, but who cares about those, right? And another annoying exception is Pokémon Contest stat screen and Pokémon Amie in Omega Ruby, which causes me to use that as less as possible. But still, the performance increase for games in Citra with GPU render are great and I want to thank you for all your hard work and sorry to hear the problems with AMD GPUs :frowning_face:


#64

Beautiful ! Love u guyss ! Thank you soo muucchhhh :laughing::laughing::kissing_heart:


#65

Always works for a few seconds on gpu with my Amd R9 290 but then crashs… how long do you guys think it will take to fix this? so its stable? Would be cool to get a statement :slight_smile: