Have Open GL 4.5 but still getting Open GL 3.3 error

citra_log.txt (56.9 KB)
Issue:
I have open GL 4.5 but I am still getting 3.3 error.

System Information

  • Operating System: Win 8.1
  • CPU: Core 2 Duo @3GHz
  • GPU: AMD Radeon 7000 HD
  • Citra Version (found in title bar): Nightly 1281
  • Game: All
  • Screenshot of Issue (include the full Citra window including titlebar):


Diagnostic Log
citra_log.txt (56.9 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1281 HEAD-a11bc03
OpenGL Vendor                                 VMware, Inc.
OpenGL Renderer                               Gallium 0.4 on llvmpipe (LLVM 3.8, 128 bits)
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • LLE Audio is designed for debugging purposes. Using this option will slow down your game. Try changing to HLE audio.

Are you using a virtual machine?

Its working now when I updated citra

how you fix it i have geforce gtx 650 ti which is open gl 3.3 compatible i have updated my driver i have the latest version of citra and my gpu driver pls help me! i cant open any games

What OS do you have? Did you update drivers from Nvidia’s site, or through windows ‘update driver’ button?

I updated them :heart_eyes:

i have updated all my software and my hardware all of it i even check for windows update restart couple of times and i cannot open games on citra

it says i have the best driver for my Gtx 650 ti gpu which support open gl 3.3 but i cant open games on citra why is this happening

i tried installing from the site and the update driver button on device manager

upload a log please Kunz, either your gpu does not support 3.3, or you have the wrong drivers, or you are on mac OS lower then mojave.

1 Like

citra_log.txt (16.8 KB) citra_log.txt (16.8 KB)

same

[ 94.950321] Render.OpenGL video_core/renderer_opengl/renderer_opengl.cpp:Init:551: GL_VERSION: 1.1.0
[ 94.950407] Render.OpenGL video_core/renderer_opengl/renderer_opengl.cpp:Init:552: GL_VENDOR: Microsoft Corporation
[ 94.950492] Render.OpenGL video_core/renderer_opengl/renderer_opengl.cpp:Init:553: GL_RENDERER: GDI Generic

You are using windows-issued generic drivers for your GPU. You will need to install drivers for it from the manufacturers website (Nvidia, AMD, or Intel, depending on your gpu), not from the ‘update drivers’ button on windows device properties.

well i have tried downloading the driver from geforce experience and it says i have the latest drive

and what do you meaned by widows issued generic drivers for my GPU