Help blackscreen

Issue:
Blackscreen for pokemon moon v1.2

System Information

  • Operating System: 8.1
  • CPU: i3-1.8 Ghz
  • GPU: integrated
  • Citra Version (found in title bar): nightly lasterst version
  • Game: pokemon moon
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (4.6 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

I did not find anything wrong in your log file. Please wait for a moderator to assist.

does the frame rate drop?

Significant and the bottom part of it will show selecting languages and the blackscreen starts
And distorted sounds

have you tried redumping the rom?

How can you help me?

Your log file is incomplete. Each time you open citra the log gets cleared, so do not open Citra again before uploading your log.

Make sure you have the latest drivers installed for your GPU, if you have please upload a new log.

Understood I’ll upload it soon as possible when i get back home

citra_log2.txt (22.1 KB)
citra_log 3.txt

System Information for Support

Client Version                                Nightly 1697 HEAD-b3cab3c
Operating System                              Windows 8.1 (6.3)
CPU                                           Intel(R) Core(TM) i3-4005U CPU @ 1.70GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 4400
GPU Driver Version                            10.18.10.3960
CPU JIT                                       [ ]
Hardware Renderer                             [ ]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [ ]
System Region                                 -1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Downloads for Graphics
  • CPU JIT should be enabled for the best performance. Please enable this option.
  • Please enable the Vsync option if you are experiencing screen tearing.

System Information for Support

Client Version                                Nightly 1697 HEAD-b3cab3c
Operating System                              Windows 8.1 (6.3)
CPU                                           Intel(R) Core(TM) i3-4005U CPU @ 1.70GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 4400
GPU Driver Version                            10.18.10.3960
CPU JIT                                       [ ]
Hardware Renderer                             [x]
Hardware Shader                               [ ]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [ ]
System Region                                 -1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Downloads for Graphics
  • CPU JIT should be enabled for the best performance. Please enable this option.
  • Please enable the Vsync option if you are experiencing screen tearing.

^ This driver is severely out of date. To update: Download win64_15.40.5171.zip from Download Intel® Graphics Driver for Windows* [15.40]

Then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

Furthermore, because you have a bunch of settings that are very unoptimized, please follow these steps to reset them:
Open Citra, then navigate to File>Open Citra Folder. Now open up the config folder and delete the qt-config.ini file (the .ini part may be hidden).
Now shut down Citra and restart it.

Lastly, because your iGPU has driver bugs that cause issues with Accurate Multiplication, you’ll need to turn that off in Emulation>Configuration>Graphics>Advanced Tab.

Let us know if this solves your issue.

1 Like

I was hoping to solve this problem almost 2 years ago thank you soooo much for helping me with this and thank you for taking the time to do this as well
You got a new friend if yah come by to pir country dm me I’ll help you in anyway
Sorry for my bad english btw

The file that you link me is the latest gpu driver for my laptop?
Im so sorry if im not a tech wizard as you

Yes, those are the latest drivers available for your laptop’s integrated GPU.

1 Like

I’m currently at work I’m eager to fix this prob with my laptop i hope this words and i hope you have a wonderful day!

1 Like

Didn’t work idk why here some screenshots

this is the website i used to solve updating my driver, would suggest you check this out if you haven’t already.

1 Like

Hi, I have the same black screen issue when i launch monster hunter 4 ultimate. Someone can help me ?

here are my logs: citra_log.txt (43.1 KB)

System Information for Support

Client Version                                Nightly 1697 HEAD-b3cab3c
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 5 3500U with Radeon Vega Mobile Gfx  
Graphics API                                  OpenGL 3.3.1
Graphics Renderer                             AMD Radeon(TM) Vega 8 Graphics 
GPU Driver Version                            21.3.2 27.20.15003.5017
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.