HELP! Blurry Text of the game (Pokemon Sun and Pokemon Ultra moon)

Issue:
The text of the game is all blurry and it’s only happen in Pokemon Sun and Pokemon Ultra Sun/Moon…

I have another game(Pokemon X) in the emulator and it’s fine… why…

And I have tried turn off the shader but it’s not helping…

And I google the problem and I found this guy answer a solution but it’s for Windows…

Any one can provide some ideas how to fix this on Mac?

Thanks!!!

System Information

  • Operating System: macOS 10.15.6 (19G73)
  • CPU: 16 GB 1600 MHz DDR3
  • GPU: AMD Radeon R9 M370X 2 GB Intel Iris Pro 1536 MB
  • Citra Version (found in title bar): 1588
  • Game: Pokemon Ultra moon
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping. citra_log.txt (14.3 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1588 HEAD-f4e727c
Operating System                              macOS 10.15
CPU                                           Intel(R) Core(TM) i7-4870HQ CPU @ 2.50GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             AMD Radeon R9 M370X OpenGL Engine
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.

I don’t think the slowing down is the main issue here…

You can find the config folder at ~/.config/citra-emu/ if you want to try the reddit solution.

Hey, guy, you again, thank you so much for replying me!

But sadly, I tried the solution with your tip, it doesn’t work!

Besides, there’s no GPU setting on mac… I can’t find any…

Also, that guy answered the solution based on the problem that’s happen during playing the game, but in my case, the blurry issue happen from the very beginning. I can’t play with the game like that… it’s quite hard to read… and I honestly don’t know what’s going on in the game…

Help! please… Do you have any ideas??? Thanks in advance…

The GPU setting was renamed to Hardware Shader. Maybe try turn it off.

2 Likes

My God!!! I love you so much man!!! You are my god!!! Thank you!!!

I solved the problem by turned off the Hardware Shader!!! Thank you!!!

AAAAAAHHH

Now I’m just hoping to get off the work as soon as possible!!!

Thank you!!!:laughing::laughing::laughing::laughing:

2 Likes