Help! Citra only opens terminal and my computer is up to date

#1

Issue:
When i open Citra it opens to terminal only. I have tried multiple times redownloading and reinstalling it but it doesnt work. I installled it on someone elses computer and it worked for them I am very confused as to why it doesnt work for me. Someone please help me!

16%20am

System Information

  • Operating System: Mac
  • CPU: 1.8 GHz Intel Core i5
  • GPU: Intel HD Graphics 6000 1536 MB
  • Citra Version (found in title bar): Nightly Build - 7c3d325 (latest)
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):
    16%20am

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

#2

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

#3

Upgrade to macOS 10.13 or higher to fix this issue.

#4

It worked thank you so much!

1 Like