Help,low speed when start game

Issue: low speed when start game
Enter a description of your issue here, in full detail.
low speed and low loading speed when start game and loading to next sence

System Information

  • Operating System: win7 64
  • CPU: i5 9400
  • GPU: geforce gtx 1650
  • Citra Version (found in title bar): canary-mingw1814
  • Game: Dragon Quest Monsters joker3 pro
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (18.8 KB)
In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Canary 1814 HEAD-d3e12d2
Operating System                              Windows 7 SP 1 (6.1)
CPU                                           Intel(R) Core(TM) i5-9400F CPU @ 2.90GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 1650/PCIe/SSE2
GPU Driver Version                            451.48
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

I Enabling Accurate Multiplication,but nothing to better,low speed also

There is currently a regression with this game, on my end it seems underclocking to like 20-25% (drag the CPU slider in the System tab) helps a lot. The other way is to rollback to an older version before the accurate core timing changes which would be Nightly 1543: https://github.com/citra-emu/citra-nightly/releases/tag/nightly-1543

Keep Accurate Multiplication enabled or you will end up crashing due to a bug with Disk Shader Cache when Accurate Multiplication is turned off. Since you have had it off for awhile you should clear the cache so it can be built up corrrectly from scratch. To do that do the following:

  1. Open Citra then go to File->Open Citra Folder
  2. Delete shaders\opengl folder

Thanks,use canary-mingw1814,I underclocking to like 20-25%,speed is good but no sound,so I use Nightly 1543 to slove this problem