Help me! Citra-qt.exe has stopped working

System Information for Support

Client Version                                Nightly 1280 HEAD-73bf92f
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 4400
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [ ]
Enable Shader JIT                             [x]
System Region                                 2

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

citra_log.txt (4.0 KB)

System Information for Support

Client Version                                Nightly 1280 HEAD-73bf92f
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [ ]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [ ]
Enable Shader JIT                             [ ]
System Region                                 2

Here’s some issues I found with your log that might help.

  • CPU JIT should be enabled for the best performance. Please enable this option.

citra_log.txt (23.1 KB)

System Information for Support

Client Version                                Nightly 1280 HEAD-73bf92f
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 4400
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [ ]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [ ]
Enable Shader JIT                             [ ]
System Region                                 2

Here’s some issues I found with your log that might help.

  • CPU JIT should be enabled for the best performance. Please enable this option.

citra_log.txt (18.8 KB)

System Information for Support

Client Version                                Nightly 1280 HEAD-73bf92f
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 4400
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [ ]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [ ]
Enable Shader JIT                             [ ]
System Region                                 2

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Your GPU driver is outdated, download the latest driver available for your GPU from intel’s website.

Hello! I have the same problem.
I wanted to install this emulator but citra stopped working when I put the file in it…citra_log.txt (6.9 KB)

System Information for Support

Client Version                                Canary 1404 HEAD-68056af
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics
OpenGL Version                                2.1.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Your GPU hardware only supports OpenGL version 2.1.0. Citra requires OpenGL 3.3.0 and above. https://citra-emu.org/wiki/faq/
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Hi, i have the same problem. Please help citra_log.txt (7.4 KB)

System Information for Support

Client Version                                Nightly 1319 HEAD-76aec4d
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

citra_log.txt (8.9 KB)

System Information for Support

OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) Q45/Q43 Express Chipset
OpenGL Version                                2.1.0
GPU Driver Version                            8.15.10.2869
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

holy shit my pc sucks fucking ass