Help my oc got reset and now Citra crasjs

Citra starts normally and when I start fates, it runs the intro and crashes u
citra_log.txt (46.5 KB)

System Information
*Windows 10 pro
*Intel Core i7-G6500U 2.50-2.59GHz

  • GPU:AMD RADEON R5 M330
  • Citra Version (found in title bar): Citra Nightly 1703
  • Game: Fire Emblem Fates Special Edition
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1703 HEAD-9ff9727
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-6500U CPU @ 2.50GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 520
GPU Driver Version                            20.19.15.4474
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Please enable the Vsync option if you are experiencing screen tearing.
  • You have cheats enabled. This might cause weird behaviour or crashes. Please disable them and retest if your game is experiencing bugs or crashes.

Disable cheats, then restart the Citra program (important, otherwise they remain active) and then try your game again. If it still crashes, please upload another log file.

citra_log.txt (73.7 KB)
disenabled all the cheats, I don’t experience Screen Tearing but

it goes from this almost 100% speed intro to this from just skipping it, even if I allow it to play out, the same happens

System Information for Support

Client Version                                Nightly 1703 HEAD-9ff9727
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-6500U CPU @ 2.50GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 520
GPU Driver Version                            20.19.15.4474
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [ ]
System Region                                 -1
Shader Disk Cache                             [ ]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

GPU Driver Version: 20.19.15.4474

This driver is outdated, you need to update.

Download win64_25.20.100.6373.zip from: https://downloadcenter.intel.com/download/28289/Intel-Graphics-Driver-for-Windows-10
direct link: https://downloadmirror.intel.com/28289/a08/win64_25.20.100.6373.zip

then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

After they have installed 6373, download and install igfx_win10_100.9466.exe from: https://downloadcenter.intel.com/download/30381/Intel-Graphics-Windows-10-DCH-Drivers
direct link: https://downloadmirror.intel.com/30381/a08/igfx_win10_100.9466.exe