[HELP] Pokemon Y black screen with sound when I open

Issue:
I open Pokemon Y rom in citra and there’s just black screen but with the sound and controls working fine.

System Information

  • Operating System: Windos 7 Ultimate
  • CPU: i5 3470
  • GPU: Intel HD
  • Citra Version (found in title bar):
  • Game: Pokemon Y
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (18.0 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Canary 1756 HEAD-e185ce8
Operating System                              Windows 7 SP 1 (6.1)
CPU                                                   Intel(R) Core(TM) i5-3470 CPU @ 3.20GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 2500
GPU Driver Version                            9.17.10.4229
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. https://downloadcenter.intel.com/product/80939/Graphics-Drivers
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

System Information for Support

Client Version                                Canary 1756 HEAD-e185ce8
Operating System                              Windows 7 SP 1 (6.1)
CPU                                                   Intel(R) Core(TM) i5-3470 CPU @ 3.20GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 2500
GPU Driver Version                            9.17.10.4229
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. https://downloadcenter.intel.com/product/80939/Graphics-Drivers
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Since you have a desktop computer, do you have a graphics card? You can check in Device Manager under Display adapters. See if you have more than just Intel HD 2500.

I’ve only got Intel HD 2500. The game works now. I just had to update my graphics drivers :slight_smile:

1 Like