Help with black screen?

Issue:
Enter a description of your issue here, in full detail.

When I load a game it seems to load but only a black screen appears. The game also drops to and stays at 0 FPS. According to the compatibility page for Shin Megami Tensei IV, the game does not require a shared font. I’m not sure how to fix it, can anyone help?

System Information

  • Operating System: Windows 10 Home 64-bit (10.0, Build 18363)
  • CPU: 2.80 GHz
  • GPU: ATI Radeon HD 4200
  • Citra Version (found in title bar): Citra Canary 1587
  • Game: Shin Megami Tensei IV
    citra_log.txt (6.5 KB)
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Canary 1587 HEAD-4e9aa00
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

citra_log.txt (37.7 KB)

System Information for Support

Client Version                                Canary 1587 HEAD-4e9aa00
OpenGL Vendor                                 ATI Technologies Inc.
OpenGL Renderer                               ATI Radeon HD 4200
OpenGL Version                                3.3.1
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 [x]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

same problemcitra_log.txt (16.3 KB)

System Information for Support

Client Version                                Canary 1842 HEAD-745532a
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-8250U CPU @ 1.60GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce MX150/PCIe/SSE2
GPU Driver Version                            442.23
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

you have an update of your gpu checkit out here…
https://www.nvidia.com/Download/driverResults.aspx/162984/en-us
also use citra nightly version for most cases…

it was working well untill i installed dlc but ok i’ll do those things & see if it works thanks

its still happening is there any solution?citra_log.txt (44.5 KB)

System Information for Support

Client Version                                Nightly 1613 HEAD-f4be733
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-8250U CPU @ 1.60GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce MX150/PCIe/SSE2
GPU Driver Version                            452.06
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

do some optimizations in nvidia control panel and increasing page file may work…

yo the problem has been solved the dlc was buggy so I deleted few folders it works fine now thanks for the help & sorry for trouble

Hey sorry but, what did you exactly deleted? I face the same problem rn…

Yep, I’m facing the same exact issue here, same game and all. Any help?

citra_log.txt (44.8 KB)

System Information for Support

Client Version                               Nightly 1771   HEAD-84d5d62
Operating System                             Windows 10 (10.0)
CPU                                          AMD Ryzen 5 3600 6-Core Processor               | AVX2 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            NVIDIA GeForce GTX 1060 6GB/PCIe/SSE2
GPU Driver Version                           516.40
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                1
Shader Disk Cache                            [x]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

Try redumping your game. Please refer to our game dumping guides:

Dumping Game Cartridges
Dumping Installed Titles

Make sure your GM9 is up to date and that you have enough free storage space available on your SD-Card to perform the dump.