Help with double screens

does anyone know how to fix this?

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

I think you may have messed with one of the 3D settings. Please upload a log file using the guide that the bot posted above to confirm.

citra_log.txt (161.6 KB)

System Information for Support

Client Version                                Nightly 1734 HEAD-64b502a
Operating System                              Windows 10 (10.0)
CPU                                                  Intel(R) Core(TM) i7-3540M CPU @ 3.00GHz | AVX
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             NVS 5200M/PCIe/SSE2
GPU Driver Version                            392.68
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. Download Drivers | NVIDIA
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • You have cheats enabled. This might cause weird behaviour or crashes. Please disable them and retest if your game is experiencing bugs or crashes.

You have “Side by Side” Stereoscopic 3D Mode enabled. Go to Emulation>Configuration>Graphics and set that to “Off”.