Help with the emulation speed

When I’m in combat in Mario and Luigi Dream Team Bros It’s really fast, and timing is a bit harder. Any way to cap at 100%?

Go into Emulation > Configure > Graphics, check Limit Framerate and uncheck Enable V-Sync.

Done thank you so much