Hi my game run in 10fps, can someone help me pls :)

Issue:
when I lauch a game like pokemon Y or animal crossinng new leaf my fps are lock to 10.

System Information

  • Operating System:
  • CPU: I7 8750M
  • GPU: gtx 1050M
  • Citra Version (found in title bar): nightly or canary
  • Game: every game lag
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

citra_log.txt (37.9 KB)

System Information for Support

Client Version                                Nightly 1507 HEAD-39463f1
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) UHD Graphics 630
OpenGL Version                                3.3.0
GPU Driver Version                            25.20.100.6577
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Renderer_FrameLimit: 35

Go to Emulation->Configure... and set Limit Speed Percent to 100%. You might have accidentally used the - key to decrease speed by 5% each press. You can change hotkeys in the Hotkeys tab under Controls.

Enable Accurate Multiplication in the Advanced graphics settings in Citra so you won’t get the Disk Shader Cache bug. You should clear the cache since you have run with it off, to do that go File->Open Citra Folder then open shaders folder and delete opengl folder.