How can i turn on vsync in citra 2019?

#1

Issue:
Enter a description of your issue here, in full detail.

System Information

  • Operating System:
  • CPU:
  • GPU:
  • Citra Version (found in title bar):
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

#2

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

#3

Close citra, open the file config-qt.ini on C:\Users\%username%\AppData\Roaming\citra\config.

delete the line: use_vsync\default=true and change use_vsync=false to use_vsync=true.
save the file and launch citra.

keep in mind that v-sync was removed from the options because its broken.

1 Like
#4

do you know how to turn it off vsync?