How do i install an updated citra file on mac?

#1

Issue:
why does this happening to me??

System Information

  • Operating System: OS X El Capitan
  • CPU: 2.5GHz
  • GPU: Intel HD Graphics 4000 153 6MB
  • Citra Version (found in title bar):
  • Game: Pokemon X
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

#2

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

#3

You appear to be on mac OS 10.11, we require a minimum of 10.13, and 10.14 if you want to use the GUI version.

#4

is there a lower version of citra or no???

#5

the GUI version doesn’t work on Mac OS 10.13 as it comes up the error needing OpenGL 3.3 (I have a MacBook mid 2010 can’t run 10.14)

#6

There is no version of citra that will function without being on at LEAST 10.13. This is not up for modification or change, nor is it something that can be worked around. If you want a version that you can click menus and buttons on, instead of using a command line, you need to be even further onto 10.14.

#7

The only optino you would have then would be to run citra.exe through a command line interface in the terminal. This is not an easy task if you aren’t already familiar with CLI’s.