How to delete .cia patch installed?

#1

Issue:
I updated my ultra sun to 1.2 using .cia patch file on citra. Now I figured that I can’t use the poke pelago glitch (glitch that skips time). I know that cheating is bad but everyone cheats, maybe. So I want to downgrade the game back to version 1 as if I didn’t update ultra sub in Citra but I also want to still use or play with my current save data. Anyone know how to do this? There’s no need for Screenshot and Log but I will provide the Log.

System Information

  • Operating System: Windows 10 Pro Education
  • CPU: Intel® Core™ i5-7200U
  • GPU: NVIDIA Geforce 940MX
  • Citra Version (found in title bar): Citra Nightly 1095
  • Game: Ultra Sun
  • Screenshot of Issue (include the full Citra window including titlebar): None

Diagnostic Log
Upload your log file as an attachment by dragging & dropping. citra_log.txt (95 Bytes)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

#2

Go to this folder: Citra\sdmc\Nintendo 3DS\00000000000000000000000000000000\00000000000000000000000000000000\title\0004000e. It contains the updates. Once you’re there, delete the folder named after your game ID. For Pokemon US, delete 001b5000

#4

After doing that, I am not able to play the game anymore and crashed after Press Start screen. Do I also need to reset my game? I don’t want to though.

#5

I just did it and it worked perfectly, even if I don’t reboot Citra. :thinking:
All I can do is inviting you to double check if you deleted the good directory. Obviously you can also rename it, instead of deleting it.

#6

I’m sure I did all steps correct, after doing what you said, when I open ultra sun after the press start screen it crashes

#7

Weird… I launched the game with and without the update, using the installed cia or a .3ds rom and everything worked properly. I couldn’t reproduce your bug…

#8

Do you have a black screen or a screen telling you that something’s corrupted?

#9

Make sure you don’t have any Cheats still active from your 1.2 version when launching after removing the patch, just had your issue while trying to go from pokemon sun 1.2 to 1.0 and it started as it was supposed to after I disabled all cheats in the 1.2 launchable version.

1 Like