How to enter in a room?

**Can’t enter in ANY room **:
I’ve entered the token and the username, however I can’t enter in any room, clicked two times or pressed enter but it just refresh the room list.

System Information

  • Operating System: Windows 7 Ultimate
  • CPU: i7 930
  • GPU: GTX 660
  • Citra Version: Nightly 1265
  • Game: Pokémon X
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log

citra_log.txt (317.2 KB)

System Information for Support

Client Version                                Nightly 1265 HEAD-2c58169
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 660/PCIe/SSE2
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Also forgot to mention that I tried to insert a nickname too

problem solved, this topic can be deleted @CitraBot