How to fix fatal error? (New to Citra)


I’m not that new to Citra, as I’ve actually been playing Tomodachi Life for about a year now, not touching it for months and wanting to return to it. But I never really looked into how emulating works and how to configure and do this and that, you know? All I did was play lol

Anyway, I wanted to return to Tomodachi Life, as I said, but it was suuper slow. I went to the forums to see if other people were having the same issue and their main fix was deleting shaders, so I did! Then I tried again and it just stopped working…

I updated to the newest Citra versions and it still didn’t work. It kept saying fatal error occurred. So I looked at the Citra forums and tried what others said, installing the latest drivers on your PC, reinstalling Citra, and other things. But after all that I still get the black screen with the fatal error message :confused: I really want to see my miis again </3
Any ideas??

System Information
Operating System: Windows 10 Home 64-bit
CPU: Intel Core i5 8265U @ 1.60GHz
Kaby Lake-U/Y 14nm Technology
GPU: 8.00GB
Citra Version (found in title bar): Nightly 1986
Game: Tomodachi Life

Log (not sure if I did it right, sorry):
citra_log.txt (43.8 KB)

System Information for Support

Client Version                               Nightly 1986  HEAD-3e254d0
Operating System                             Windows 10 Version 22H2 (Build 19045.3324)
CPU                                          Intel(R) Core(TM) i5-8265U CPU @ 1.60GHz | AVX2 | FMA
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            Intel(R) UHD Graphics 620
GPU Driver Version                 
CPU JIT                                      [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                1
Shader Disk Cache                            [ ]

Here’s some issues I found with your log that might help.

  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.

Go to Emulation>Configuration>General and set the Region back to auto-select. You shouldn’t change this unless you know what you’re doing. Similarly, go to the Debug tab, and set the CPU Clock Speed back to 100%. You also shouldn’t touch this one unless you know what you’re doing.

My bad yo, how embarrassing </3 But thank you so much this seemed to work!!! :DDD

1 Like