How to fix this error?

[ 1.652400] Frontend citra_qt/main.cpp:OnUpdateFound:525: No updates found
[ 5.751996] Frontend citra_qt/main.cpp:BootGame:651: Citra starting…
[ 5.806922] Render.OpenGL video_core/renderer_opengl/renderer_opengl.cpp:Init:487: GL_VERSION: 3.1.0 - Build 9.17.10.4229
[ 5.806929] Render.OpenGL video_core/renderer_opengl/renderer_opengl.cpp:Init:488: GL_VENDOR: Intel
[ 5.806931] Render.OpenGL video_core/renderer_opengl/renderer_opengl.cpp:Init:489: GL_RENDERER: Intel® HD Graphics
[ 5.806936] Render video_core/video_core.cpp:Init:34: initialization failed !
[ 5.806956] Core core/core.cpp:Load:110: Failed to initialize system (Error 9)!

You have OpenGL 3.1, while Citra requires 3.3. Unfortunately, you will need to get a new laptop (if you have one right now) or install a dedicated GPU in your desktop.

2 Likes

You might be able to try Citra in Linux and get it working. Some integrated GPU’s like the Intel HD 2000 only support 3.1 in Windows but support 3.3 in Linux, however those GPU’s are so under powered that you are not going to get useable performance out of it.