Hyrule warriors low graphics/speed

Issue:
the game starts at 50-70% speed in crowded places… after that it works with 60-90% knowing that im using ×1 Native (the lowerst) how to 95-100% speed?

System Information

  • Operating System: WIndows 10
  • CPU: intel core i3-6006U
  • GPU: Intel® HD Graphics 520
  • Citra Version :citra nightly 1458
  • Game: Hyrule warriors legends (vesion1.6)
  • a screenshot of the game and the log file are attached to this massage please help
    thanks in advance
    citra_log.txt (148.3 KB)

System Information for Support

Client Version                                Nightly 1458 HEAD-680ef64
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 520
OpenGL Version                                3.3.0
GPU Driver Version                            24.20.100.6286
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Build 24.20.100.6286

These drivers are outdated, you need to update.

Download win64_25.20.100.6373.zip from https://downloadcenter.intel.com/fr/download/28289/Intel-Graphics-Driver-for-Windows-10
direct link: https://downloadmirror.intel.com/28289/a08/win64_25.20.100.6373.zip

then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

After you have installed that you can if you want update further: https://downloadcenter.intel.com/fr/download/29465/Intel-Graphics-Windows-10-DCH-Drivers?product=91157 (download the .exe this time).
Make sure Windows 10 is updated first before you install it.

If it’s still slow then chances are the game is a bit too demanding for your computer, you are running on integrated graphics after all :stuck_out_tongue: