I am having trouble to load fire emblem fates

Issue:
Enter a description of your issue here, in full detail.
I have been playing FE fates on citra but i think since i tried to download the dlc the game just don’t start. It only says “loading extra data… please do not turn the power off or remove the SD card” and it keeps like this forever. I have saved the game on the states but i cant acess the main menu from the game. other games work just fine, the problem is fates.

System Information

  • Operating System: windows 10
  • CPU: AMD Ryzen 5 2600 Six-core processor
  • GPU: Nvidia Geforce GTX 1660
  • Citra VeNvidia Geforce GTX 1660rsion (found in title bar): Citra nightly 1628
  • Game: fire emblem fates
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping. (upload://d8wReLbrRavLrh9AU1IZYXV306r.png) citra_log.txt (14.2 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1628 HEAD-1c8461f
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 5 2600 Six-Core Processor            
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 1660/PCIe/SSE2
GPU Driver Version                            432.00
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. https://www.nvidia.com/Download/index.aspx
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

already did what you suggested but the game is not opening

Not sure how other to solve this than to simply remove the dlc. That should fix the problem. If you wish to do so:
Right-click on your game before launching it in citra, then select Open Updata Data Location. That should open up a folder containing your update files, go up a couple directories untill you see a folder which has a name like these:
0017A800 or,
00179500 or,
00179700.
Edit: I’m dumb, follow tywald’s instructions instead.

The DLC is inside the 0004008c folder. Inside that, delete the folder with the game’s ID to remove the DLC.

To dump the DLC correctly you need to make sure godmode9 is updated on your Nintendo 3DS, older versions dumped DLC incorrectly.