I cannot install Citra in PC

I cannot install Citra due to error “Cannot retrieve remote tree”, I am connected to internet.

System Information

  • Operating System: Windows 10 Pro, Version 22H2
  • CPU: AMD Ryzen 5600g
  • GPU: AMD Radeon RX 6600
  • Citra Version (found in title bar): citra-setup-windows, [Nightly Build - 40ba522] and [Canary Build - 53bf79f]
  • Game: N/A
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log: N/A

In order for us to provide better support, we need to see the log generated by citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File

Try change DNS to like Cloudflare: Block Malware With Cloudflare's New DNS Options or Google’s( Get Started  |  Public DNS  |  Google for Developers ) then reboot your computer after you have changed.

If that doesn’t work try a VPN or tether connection with your phone.

Thanks, but the issue persists.

And you’ve tried all options including using a VPN like NordVPN?

I tried with a free VPN but did not work. However, I found a solution. I was using Citra (.exe) but should have used citra-qt(.exe) instead. Also, I downloaded the file from the repository on GitHub and installed it at the address: Local Disk (C:) > Users > “Username” > Application Data > Local

The strange thing is that I installed Citra from an old PC and it worked. But from my new PC (which I factory reset recently and where Citra worked fine) I couldn’t install the program.

What I did was copy the file that was created on the old PC to the new PC, although I think it was not necessary, I just had to copy the GitHub repository to the App Data folder on the new PC.

Yes it works fine on my new PC before, and possibly it’s some C++ program I’m missing, but I’m not sure