I cannot see any server rooms in any canary build

well as the title suggests i can’t see any server anymore i tried everything to fix it ,reinstalling citra, changing the canary build ,double check the fire-wall ,uncheck some options ,delete the citra system saves and putting my citra account info but nothing worked screen shots below

System Information

  • Operating System: Windows 7
  • CPU: Intel® Core™ i5-4210U CPU @ 1.70 GHZ
  • GPU: Nvidia Geforce 820M / Intel® HD graphics
  • Citra Version (found in title bar): Citra Canary 446 build
  • Game: Monster Hunter Generations
  • Screenshot of Issue (include the full Citra window including titlebar):

For some reason i couldn’t get a log scince it would always give me an empty one so we’ll have to neglect it

That’s a very old build. Please download the latest build through the installer.

actually that was a typo sorry about that the build is 446 and the setup for citra gives me a cannot retrieve remote tree error

Can you post a screenshot of the error?