I Can't Change the Lenguage in the Emulator

#1

Issue:
I am panamanian (sorry for my no0b english 'xD) and i’m trying to play Professor Layton and the Miracle Mask in spanish, I have the EUR version. But, when I put the emulator in spanish (I put the lenguage of the system in spanish) and then I run the game, ¡the game appears in english! I don’t understand: I put the system in spanish, the region in EUR, I put the country as “Spain”, ¡even I put the interface in spanish and nothing…! I really need your help. I haven’t bought the fisic game cause in my country it doesn’t came in spanish, in such a way that I’m trying to play the game in spanish in Citra. Please, give me the privilege of play this game in spanish thanks to Citra. Thank you for the attention.

System Information

  • Operating System: Windows 10
  • CPU: Intel Core i5 -5200U CPU @ 2.20GHz 2.20GHz
  • Citra Version (found in title bar): Nightly #899
  • Game: Professor Layton and the Miracle Mask [EUR]
  • Screenshot of Issue (include the full Citra window including titlebar):
#2

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

#3

Go to the General tab and change region to Auto-Select or EUR.

#4

I think you need to change the language of the game inside it, not outside.

#5

citra_log.txt (207.1 KB)

Here it is.

#6

I did not find anything wrong in your log file. Please wait for a moderator to assist.

#7

As shown here, set your region to EUR.

#8

I puted it in EUR and nothing…

And I tryed to change the language of the game inside and nothing too. I didn’t find the option…

#9

leave region to auto-select and just change language to spanish on System > Language.

#10

It’s the same… I puted the system in spanish.

#11

Try the following, open citra, right click on your game and ‘Open Save Data Location’ likely this folder:
(it also may say that the folder doesn’t exist, in which case ignore this)

C:\Users\%username%\AppData\Roaming\Citra\sdmc\Nintendo 3DS\00000000000000000000000000000000\00000000000000000000000000000000\title\00040000\000a8600\data\00000001

move the folder 000a8600

close citra, change your region to auto-select and System > Language to Spanish.

1 Like
#12

How? Move the folder 000a8600 to where?

1 Like
#13

anywhere, temporarily (backup just in case you have a save game). i’m suggesting that just to make sure that you are starting your game without any save, clean. because this could possibly be a citra issue.

1 Like
#14

I investigated and I realized that the problem could be that there are two versions of the EUR game: the United Kingdom version and the version of the rest of Europe (the one that brings spanish). Apparently I had the United Kingdom version, that is, the version in english only. I got a EUR version that apparently is the version that bring the spanish language, but… the Citra emulator say that the game is encrypted. Well, I wonder if you could give me a program that decrypt the games for use them on Citra, please.

#15

test it on the 3DS to make sure spanish is available on it.

#16

Citra requires you to dump your cartridges/installed titles from your 3DS. Please refer to our Game Dumping Guides:`

Dumping Game Cartridges
Dumping Installed Titles

Or bring your own keys. No piracy here please.

#17

I got it. Thank you very much, Citra’s Forum. It was that: I had the EUR version of the United Kingdom, not the version of the rest of Europe, the version that have spanish. I finally got the version of the rest of Europe thanks to a good samaritan. Thank you very much.