I can't get a token

citra_log.txt (4.9 KB) when i went to get try to get a token from this website --> https://profile.citra-emu.org/ the website then state that "Error.There was an error processing your request.Please try again later.i tried for 1hr but still give me the same result

1 Like

System Information for Support

Client Version                                Canary 1506 HEAD-a77f8cd
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

It still give the same result

1 Like

Its happening the same to me

Same issue here as well. Reported it on the discord server and they’re gonna be looking into it

Edit: Should be working now, you might have to log out of the forums and then back in

We had a server hiccup. Please try logging out of the forums, logging back then, then try to visit https://profile.citra-emu.org/

1 Like

Thank you, working as intended!