I can't load my save but I can load my save state

As soon as I load my save citra crashes but if i load my save state it works.
Unfortunately I haven’t save stated in a while.

System Information

  • Operating System: Windows 10
  • CPU: Ryzen 5 3600
  • GPU: Geforce GTX 1660
  • Citra Version (found in title bar): Nightly 1543
  • Game: DQMJ 3 Pro

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (4.0 KB)

In order to save a copy of the log, follow this guide:

The Nightly build you are using is very old, update it unless the game requires an older build

I tried with citra 1894 and the problem is still here.

The log file is incomplete. Make sure you follow the steps carefully:

  1. Open Citra, then go to File>Open Citra Folder (Citra>Open Citra Folder if on MacOS) and open up the log folder. Now keep that open in the background.
  2. Launch your game and encounter the problem; crash/slowdown/glitch and close Citra if it doesn’t do so by itself. Do not restart Citra as that will wipe the log of important information!
  3. Now upload the log file in this chat.

Okay i haven’t solved the problem.
But i have formated my computer It may seemed overreacting but anyways it’s working now.
Thank you