I can't load my save

after doing the update, one of my games (fire emblem awakening) no longer launches and causes Citra to close. I tried to reset the configuration but the problem is still there. When I load my save, citra shows the loading screen then closes.

System Information

  • Operating System: Windows 11
  • CPU: Intel Core i7-10750H
  • GPU: Intel HD Graphics
  • Citra Version (found in title bar): Nightly 1867
  • Game: fire emblem awakening
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (5.6 KB)

Edit : still doesn’t work on nightly but i tired with canary and it works, so i will continue with it

The log file is incomplete. Make sure you follow the steps carefully:

  1. Open Citra, then go to File>Open Citra Folder (Citra>Open Citra Folder if on MacOS) and open up the log folder. Now keep that open in the background.
  2. Launch your game and encounter the problem; crash/slowdown/glitch and close Citra if it doesn’t do so by itself. Do not restart Citra as that will wipe the log of important information!
  3. Now upload the log file in this chat.