I can't seem to get my multiplayer token

Issue:
Enter a description of your issue here, in full detail.

I tried numerous times but it never worked.
I always have an error message saying: There was an error processing your request. Please try again later.

System Information

  • Operating System: windows 11
  • CPU: AMD Ryzen 7 4800H with Radeon Graphics
  • GPU: NVIDIA GeForce GTX 1660 Ti
  • Citra Version (found in title bar): i don’t know
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File

Edit a small part of your profile, your bio or something, and save the changes. That should trigger the backend to get a new token for you. Try again after that.

It worked, thank you very much.

1 Like