I cant turn off the option : prompt before load in camera

Issue:
Enter a description of your issue here, in full detail.

System Information

  • Operating System:
  • CPU:
  • GPU:
  • Citra Version (found in title bar):
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

I turn on 1 time this option , and now i want to turn off to use my camera . i cant , he ask all the time for i choose one image and wen i click in X to close , the screen be green

Image :

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

citra_log.txt (1.2 MB)

System Information for Support

OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 4400
OpenGL Version                                3.3.0
GPU Driver Version                            20.19.15.4531
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.