I can't use an analog stick as a circle pad

Whenever I try to set my controls I only get the 8 basic directions and I can’t control the speed of my character. (I am using the controller through usb). I am playing Pokemon Alpha Sapphire. I tried the set analog stick button but it doesn’t work. I also tried to copy a working control set up but when I did that I could not use my controller at all. Please help me!

System Information

  • Operating System: Windows 10
  • CPU: Intel Core i5-4440
  • GPU: NVIDIA GeForce GTX 960
  • Citra Version (found in title bar): 1327
  • Game: Pokemon Alpha Sapphire
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (4.3 KB)

System Information for Support

Client Version                                Nightly 1327 HEAD-d18d2a0
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.